Thursday, November 26, 2009

Drinking the Kool-aid

Originally uploaded by homeychan
NEW UPDATE! Dealer has found cause of check engine light; I have been told the connectors are reversed on the post catalytic converter sensors “right connectors, wrong bank”. Now the car is throwing another code and requires another sensor that has to be ordered. I estimate the car should be done and tested in 2 more weeks. It Is positive that they are finding problems, and working through them, this is better than the previous mechanic that just said everything was fine.

When I talk to other Audi owners on the forums, some take exception to my negative experiences and comments about Audi. These are the same people that complain about the car not starting, headlight condensation, oil consumption, and failed air conditioning units. I am frequently greeted with “my car doesn’t do that”, so I guess it is not a real problem, recently on a thread about failed starters, one guy commented on how Audi was awesome to deal with and credited him 50% for his bad starter. This is amazing to me since so many of these cars have bad starters, it is a factory defect, and people are thankful they only had to pay half! Audi should fix these problems, but more often than not all you get is “we are not aware of that problem”. Anyways it seems Audi can do no wrong even if they make a car that has a high failure rate, people seem to be happy to pay extra for the German experience and poor service, reminds me of the Seinfeld Episode with the “soup nazi”, except in this case it’s “no warranty for you!”

Monday, November 23, 2009

Beware of the 4 Rings of disappointment

2005 S4
Originally uploaded by homeychan

I think this is week six or seven and I still have the loaner B8 A4, I guess I can’t really complain, I have a brand new car to drive instead of my own – reminds me of a Monty Python song, always look on the bright side of life....

Last update I received from dealer was they replaced the thermostat but now the car is showing an error code originating before the catalytic converter (Pre Cat), it had only thrown error codes after the converter before (Post Cat). Mechanic was going to change oxygen sensor again, and see, he had been driving car and monitoring with scanalizer and said it was all within spec and suddenly the Check Engine Light (CEL) came on.

This is a areal long term test of this 2009 Audi 2.0 B8 A4 - At work one of our vendors asked if I would recommend an A3 or A4 for his wife the other day, here is what I said: Audi is a real driver’s car, it is fun to drive, and you can really feel the road and what the car is doing. The ergonomics of the car is very good compared to say a new Malibu (steering wheel too big). If you graded the car only on driving experience the Audi would pass with flying colours; however there are a few other categories. Technology – great ideas and tech, however highly unreliable, of all the B8’s I have had all have had some form of electronic gremlin or features not working. Build quality – great build quality for a Dodge, but not what is expected from a German luxury car, of the 5 loaners all have varied dramatically; bad A/C in one, bad transmission in another, and varied engine response in others. Audi Support – This site speaks to that, and search the forums. Audi corporate treats customers poorly, and are too arrogant to realize, sadly this is from the company that brought us the flaming non-braking gem of a car - the Audi 5000.

Hope to have my S4 back soon, in working condition.

Thursday, November 12, 2009

Oil Consumption Issues.

2005 S4
Originally uploaded by homeychan
I found another Oil recent oil consumption issue on the audizine forum, this guys is just starting the proces, anyways here is the article and a link.

I received my oil consumption test results. I drove for about 400 miles and it drank 1.3qts of oil. No engine issues, no oil leaking, no blue smoke, plugs all look fine, and car doesn't seem to be down on power. They suggested a PCV valve replacement and then another oil test and I thought that was BS so I asked them to use a boroscope to check the cylinder walls. They called me back and the techs now all agree the motor needs to come out. They want to tear the motor down to find the issue. The car is under an extended warranty which requires the dealer to find the issue before they pay for it. I'm on the hook for $4k worth of engine work if they don't find anything. I talked to the Tech and he said with that amount of oil consumption he is going to find an issue so I shouldn't worry. I'm still very worried though. Crossing my fingers for now and hoping I get a new shortblock!

Tuesday, November 10, 2009

4 Weeks and Counting

2005 S4
Originally uploaded by homeychan
Well this is week 4 and I still don’t have my car back. I imagine i will get it back when the snow really comes, either way i guess I will have to wait for next year to hopefully enjoy the car. It’s almost like I own this 2010 2.0 B8 A4, too bad I don’t like it and want my car back. Have not heard back from dealer and will have to follow up with them later this week. Been trolling the forums and see a few more issues with this 4.2 engine and oil consumption. Another complaint I have about this B8 A4, is the delay in response when you get on the gas. It seems like forever before the car does anything, it improves if you push the “sport” button but otherwise, man is it slow to go. Nothing like trying to clear an intersection and waiting for the car to decide to go, as vehicles approach you. I have attached a nice picture of the car, just a little dark, but wheels look good, *sigh*.

Tuesday, November 3, 2009

Say What?!

2010 B8 Audi A4
Originally uploaded by homeychan
Side assist is designed to notify you if something is in your blind spot, a novel feature, too bad it has gone nuts again! Every time I turn on the turn signal it flashes at me, maybe it see’s ghosts? Car is clean, roads are dry temperature is close to freezing, driving in centre lane with nothing beside the vehicle.

Spoke to dealer today, they said my thermostat has failed so they are going to replace that and hope it fixes the problem, I think that’s a reeeeeally long shot but we’ll see. Amazing all the stuff wrong with this car, I bought a broken stripper (see another post for explanation of stripper comment).

Monday, November 2, 2009


Originally uploaded by homeychan
Got to drive a brand new 2010 Mazda Speed 3 this weekend, it’s a pretty fun car. Has nice blue lighting inside the car to help you see in the dark. Has pretty good power from the Turbo, but seems to run out of power before redline. The car handles fairly well and if I had one I would probably stop braking for all corners and just stay on the gas, it’s a really nimble little car. Doesn’t have the solid feeling of the Mercedes, Audi or Cadillac and this is apparent the first time you close the doors. It has nice pedals stock and a shorter throw shifter. I had the car going pretty good through some corners and put the ABS and stability control to task, it was fun but seems to lack a bit of brake bite when you need to stop in a hurry. I am going to get some good outside pictures and post on my flickr site. Hopefully my friend still talks to me and lets me drive it again!